読者です 読者をやめる 読者になる 読者になる

NetBeans7.0(正式版) で Rails と Git を使えるようにした

参考:
 "Tom's Ruminations: Installing Ruby support on Netbeans 7.0"
 http://blog.enebo.com/2011/05/installing-ruby-support-on-netbeans-70.html


えーと、7.0の正式版がリリースされて Ruby がサポートされなくなったんですが、
Tom さんが頑張ってくれてるらしく、プラグインを入れると使えるのです。


手順:
 NetBeans7.0をインストール
  http://netbeans.org/downloads/index.html?pagelang=ja
  (一番軽いのがPHP版だったので、PHP版を入れました。)
 Railsプラグインをインストール:
  ツール=>プラグイン=>使用可能なプラグイン=>RubyおよびRailsをインストール
  (カテゴリでソートすると見つけやすいかも?)
 Gitプラグインをインストール:
  上記Railsと同様、Gitをインストール。
  (いままではnbgitというプラグインを使ってたんですが、7.0からこちらみたいす。おお、なんかメニューも増えてる)


というわけで、Railsが使えるようになりました。
Tomさんありがとう!