bundle update できない(?_?)

前提
 ruby 1.9.3p362
 bundler 1.2.3
 rvm 1.17.7
 インターネットは繋がってる

bundle install or update を実行すると

…
Fetching source index from http://rubygems.org/

で固まったようになってしまった

他のプロジェクトは問題なく動く
rubygems もつながる
gemset を作りなおしてみたけどダメ

Gemfile に

source "http://gems.github.com"
source :gemcutter
source :rubyforge
source :rubygems

rubygems 以外も設定してみたけど結果変わらず。

結局
Gemfile に書いてある gem を全部コメントアウトして bundle → OK
gem を一つだけコメントアウトを外して bundle → OK
ちょっとずつ外してって、結局全部外して bundle → OK

…えーと、、、、(?_?)

追記:2013/01/10
通る gem と通らない gem があるみたい。依存関係?

rvm install 1.9.3-p327 して ダウングレードしたら上手く動いた!!!
...と思ったけどダメだ...;x;

bundle install できるけど、bundle update できない。
ので、なにかのgemの依存関係が??